Post Reply 
Problem with attached Images
06-25-2009, 01:58 PM
Post: #1
Problem with attached Images
Using IE8, all I get is garbage when trying to veiw attached images.

Only people with oversized egos believe that mankind has caused global warming.

Scientific Consensus is an Oxymoron
Find all posts by this user
Quote this message in a reply
06-25-2009, 02:30 PM
Post: #2
Problem with attached Images
Don't use IE8

Twitter updates we will follow you back
http://twitter.com/Hardcoreweather
Now on Facebook We will like you back
http://www.facebook.com/pages/Hardcorewe...466?v=wall


Visit this user's website Find all posts by this user
Quote this message in a reply
06-25-2009, 10:40 PM
Post: #3
Problem with attached Images
how can u
change your avvie?i have looked but didnt see how too.????
Find all posts by this user
Quote this message in a reply
06-26-2009, 07:10 AM
Post: #4
Problem with attached Images
BAMAMAMA1964 Wrote:how can u
change your avvie?i have looked but didnt see how too.????

go to user cp and edit/knockonwo
Find all posts by this user
Quote this message in a reply
07-16-2009, 06:02 AM
Post: #5
Problem with attached Images
Please remember that if you post in this section that it sends me a text message so please post only if you need help asap. All other problems would be better handled by PM

Twitter updates we will follow you back
http://twitter.com/Hardcoreweather
Now on Facebook We will like you back
http://www.facebook.com/pages/Hardcorewe...466?v=wall


Visit this user's website Find all posts by this user
Quote this message in a reply
07-16-2009, 07:00 AM
Post: #6
Problem with attached Images
Sometimes I am able to view attached images, they are just there in the post box, but other times all I see is the red x telling me there is an attached image. When I right click on the box and tell it to "view image" nothing happens. Do I need to reset something on my end?
Find all posts by this user
Quote this message in a reply
07-16-2009, 07:03 AM
Post: #7
Problem with attached Images
are you using firefox ?

Twitter updates we will follow you back
http://twitter.com/Hardcoreweather
Now on Facebook We will like you back
http://www.facebook.com/pages/Hardcorewe...466?v=wall


Visit this user's website Find all posts by this user
Quote this message in a reply
07-16-2009, 07:11 AM
Post: #8
Problem with attached Images
No. Internet Explorer. That's what is strange: sometimes the photos show and sometimes they don't. Could it be how the member is posting it? Forgive my lack of tech knowledge. I know I get on your nerves with this.
Find all posts by this user
Quote this message in a reply
07-16-2009, 08:21 AM
Post: #9
Problem with attached Images
I am going to have to ask somebody that is smarter than me . You should switch to firefox Smile

Twitter updates we will follow you back
http://twitter.com/Hardcoreweather
Now on Facebook We will like you back
http://www.facebook.com/pages/Hardcorewe...466?v=wall


Visit this user's website Find all posts by this user
Quote this message in a reply
07-16-2009, 10:05 AM
Post: #10
Problem with attached Images
It's IE. If I use IE I get the red X too. Use Fire Fox. /bgsmile

My Home Page: http://mysite.verizon.net/corky8332/

[FONT="Fixedsys"] Do NOT Meddle in the Affairs of Dragons.
For YOU are CRUNCHY and TASTE GOOD WITH KATSUP!!![/FONT]


After a time, you may find that having is not so pleasing a thing, after all, as wanting. It is not logical, but it is often true.
–Spock in ‘Amok Time’
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)